ąęśźć i pokrewne problemy

Kto pyta - nie błądzi.

Moderator: _liz

Post Reply
User avatar
Galadriela
Zainteresowany
Posts: 333
Joined: Sun Jul 13, 2003 1:41 pm
Contact:

ąęśźć i pokrewne problemy

Post by Galadriela » Wed Jul 28, 2004 1:43 pm

Za każdym razem jak wklejam jakiś tekst przy pisaniu posta, zamiast cudzysłowia pojaiwają się znaki zapytania. Czy jest to kwestia kodowania znaków, ustawień przeglądarki?

Z góry dziękuję za pomoc.
Image

User avatar
{o}
o'Admin
Posts: 1664
Joined: Tue Jul 08, 2003 10:31 am
Location: Opole
Contact:

Post by {o} » Wed Jul 28, 2004 2:15 pm

Nie "jakiś", tylko tekst zawierający znaki w standardzie Unicode, co jest częste, gdy wkleja się opowiadanie z Worda do postu.

Wygląda na to, że twoja przeglądarka nie w pełni obsługuje Unicode.
Win98?
התשׂכח אשׂה עולה מרחם בן בטנה גם אלה תשׂכחנה ואנכי לא אשׂכחך
הן על כפים חקתיך

comprendo.info - co autor miał na myśli - interpretacje piosenek

User avatar
Galadriela
Zainteresowany
Posts: 333
Joined: Sun Jul 13, 2003 1:41 pm
Contact:

Post by Galadriela » Thu Jul 29, 2004 11:18 am

XP Professional.

Na początku było wszystko OK. Zaczęło się tak robić kilka dni temu.
Image

User avatar
{o}
o'Admin
Posts: 1664
Joined: Tue Jul 08, 2003 10:31 am
Location: Opole
Contact:

Post by {o} » Thu Jul 29, 2004 11:22 am

A spróbuj w jakiejś innej przeglądarce...
התשׂכח אשׂה עולה מרחם בן בטנה גם אלה תשׂכחנה ואנכי לא אשׂכחך
הן על כפים חקתיך

comprendo.info - co autor miał na myśli - interpretacje piosenek

User avatar
Galadriela
Zainteresowany
Posts: 333
Joined: Sun Jul 13, 2003 1:41 pm
Contact:

Post by Galadriela » Thu Jul 29, 2004 11:28 am

Wygląda na to, że moja Opera szwankuje. Dzięki {o} za radę.
Image

User avatar
caroleen
Zainteresowany
Posts: 374
Joined: Fri Apr 16, 2004 5:22 pm
Location: Warszawa
Contact:

Post by caroleen » Thu Jan 13, 2005 8:04 pm

Nie będe zakładac nowego tematu, tylko zapytam tutaj. {o}, kiedy loguje się na forum, wyświetlają mi sie ikonki nowych postów. Jak się domyślam, są to nowe posty od mojej ostatniej wizyty. Ale domyślam się również, że gdybym nie zaglądała tu pól roku, to potem nie wyświetlą się wszytskie ikony...Jak długo więc post na moim loginie ma status "nowy"? Hmm....Mam nadzieję, że zrozumiałeś... :roll:
Image

User avatar
{o}
o'Admin
Posts: 1664
Joined: Tue Jul 08, 2003 10:31 am
Location: Opole
Contact:

Post by {o} » Thu Jan 13, 2005 9:03 pm

Zrozumiałem.
Odpowiedź: Nie mam pojęcia :mrgreen:
Dodam tylko, że ten system ustalania, co jest nowe, a co nie - to w ogóle nie działa prawidłowo (a raczej - nie działa dokładnie tak, jak się tego oczekuje 8) ) i dopiero w następnej wersji phpBB będzie to rozwiązanie sensownie. A wtedy peż powiem, jak to dokładnie działa :)
התשׂכח אשׂה עולה מרחם בן בטנה גם אלה תשׂכחנה ואנכי לא אשׂכחך
הן על כפים חקתיך

comprendo.info - co autor miał na myśli - interpretacje piosenek

User avatar
caroleen
Zainteresowany
Posts: 374
Joined: Fri Apr 16, 2004 5:22 pm
Location: Warszawa
Contact:

Post by caroleen » Fri Jan 14, 2005 10:18 am

Jestem w szoku :shock:
Jak to możliwe {o}, że TY czegoś nie wiesz? :twisted:
Ale i tak dziękuję za dobre chęci ;)
Image

User avatar
caroleen
Zainteresowany
Posts: 374
Joined: Fri Apr 16, 2004 5:22 pm
Location: Warszawa
Contact:

Post by caroleen » Wed Jun 08, 2005 2:12 pm

Znowu ja. Tym razem chodzi o prywatne wiadomości. Jak to do diabła działa? Kiedyś wybierałam użytkownika, wpisywałam temat, treść, klikałam wyślij i wszystko było dobrze. Teraz robę to samo i wiadomość zapisuje się w moim folderze "Do wysłania", a ja nie wiem czy dociera do odbiorcy. Dlaczego tak się dzieje i czy wszystko jest jak należy?
Z góry dziękuję.
Image

User avatar
Olka
Redaktor
Posts: 1365
Joined: Tue Jul 08, 2003 1:14 pm
Contact:

Post by Olka » Wed Jun 08, 2005 3:04 pm

W "Do odbiorcy" wiadomość zostanie dopóki nie zostanie odebrana przez adresata. Kiedy to się stanie, przejdzie automatycznie do katalogu "Wysłane" i wtedy będziesz miała pewność, że wiadomość została odebrana.

User avatar
caroleen
Zainteresowany
Posts: 374
Joined: Fri Apr 16, 2004 5:22 pm
Location: Warszawa
Contact:

Post by caroleen » Wed Jun 08, 2005 3:15 pm

Ależ Ty jesteś mądra Oluś :cheesy: Teraz już wszystko rozumiem :cheesy:


P.S. Ukorzyłam się także za swój błąd w Twórcach :wink:
Image

User avatar
Milla
Zainteresowany
Posts: 411
Joined: Fri Apr 09, 2004 12:08 am
Location: Łódź
Contact:

Post by Milla » Thu Jun 16, 2005 10:00 pm

Nie będę zakładała nowego tematu, tylko skorzystam z tego.

Mam mały problem. Próbuję dodać nową część opowiadania i nie chce mi wysłać posta. Pojawia się wiadomość "HTTP 500 Wewnętrzny Błąd Serwera". Nie bardzo wiem co się dzieje. Próbuję od jakiejś godziny i nic. Dla odmiany w nowym poście udało mi się wkleić kolejną część, jednak tej wcześniejszej nie. Jaka może być tego przyczyna? :?:

Osobiście stawiam na to, że Forum obraziło się na mnie za długą nieobecność i teraz się mści, ale podobno przedmioty martwe nie są złośliwe, więc... :twisted:
"Największy ze wszystkich błędów to dojście do przekonania, że nie popełnia się żadnego." - Thomas Carlyle

User avatar
Lizziett
Fan
Posts: 1000
Joined: Mon Aug 25, 2003 11:48 pm
Location: Kraków

Post by Lizziett » Thu Jun 16, 2005 11:15 pm

Mi się też tak kiedyś zrobiło- podczas wysyłania ostatniego rozdziału i komentarza do "Downfall". Skończyło się na tym ze posłałam wszystko w trzech kawałkach.
A poza tym :witaj: Milla.

User avatar
{o}
o'Admin
Posts: 1664
Joined: Tue Jul 08, 2003 10:31 am
Location: Opole
Contact:

Post by {o} » Thu Jun 16, 2005 11:46 pm

Wersja PHP na naszym serwerze nie w pełni radzi sobie z formatem Unicode i w niektórych kombinacjach znaków może to prowadzić do takiego właśnie błędu. Proponuje więc nie wstawiać do postów znaków specjalnych z zestawu Unicode. Takimi znakami są np. cudzysłowy i wielokropki, które stosuje Microsoft Word. Trzeba je zamienić (np. w Notatniku, Edycja -> Zamień...) na ich standardowe wersje.

A z tą nieobecnością, to też prawda :P
התשׂכח אשׂה עולה מרחם בן בטנה גם אלה תשׂכחנה ואנכי לא אשׂכחך
הן על כפים חקתיך

comprendo.info - co autor miał na myśli - interpretacje piosenek

User avatar
Milla
Zainteresowany
Posts: 411
Joined: Fri Apr 09, 2004 12:08 am
Location: Łódź
Contact:

Post by Milla » Fri Jun 17, 2005 1:38 am

Wielkie dzięki za pomoc {o}. :D :uklon: Jak zwykle miałeś rację. Zapisałam to jako zwykły plik tekstowy i jako taki udało się przekopiować bez problemu.
"Największy ze wszystkich błędów to dojście do przekonania, że nie popełnia się żadnego." - Thomas Carlyle

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest